Express JS 4.0命令行工具不起作用

我有一段时间使用Express 3.x。 命令行工具工作得很好。 我决定更新到4.0,以便我可以尝试一下,使老应用程序兼容。

sudo npm install -g express 

安装expression完美,但是当我尝试

  exprsss -h 

我明白了

 bash: /usr/bin/express: No such file or directory 

有什么我做错了吗?

       

网上收集的解决方案 "Express JS 4.0命令行工具不起作用"