设置与波本威士忌的grunt-contrib-sass

我正在尝试添加波本威士忌作为依赖项目,在那里使用grunt-contrib-sass 。 node-bourbon对于grunt和Sass的整合有如下的说法:

 grunt.initConfig({ sass: { dist: { options: { // THIS IS THE LINE I ADDED TO MY CONFIG includePaths: require('bourbon').includePaths, outputStyle: 'compressed' }, files: { 'path/to/output.css': 'path/to/input.scss' } } } }); 

但是,当运行咕噜我得到以下错误:

 OptionParser::InvalidOption: invalid option: --include-paths 

这个错误出现在任何包含includePaths的path中,而不仅仅是波旁。

我究竟做错了什么?

       

网上收集的解决方案 "设置与波本威士忌的grunt-contrib-sass"