我应该如何将hiredis添加到我的package.json文件中?

我看到安装hiredis需要一个我以前没见过的格式。 而不是预期的:

npm install hiredis 

格式实际上是:

 npm install hiredis redis 

我应该如何去添加hiredis到我的package.json依赖,以便它安装正确?

       

网上收集的解决方案 "我应该如何将hiredis添加到我的package.json文件中?"