node-webkit错误:请手动安装sqlite3包

我正在使用node-webkitSequelizesqlite3 。 节点运行的应用程序没有问题,但是当我从node-webkit运行它会引发这个错误

 "Uncaught Error: The dialect sqlite is not supported. (Error: Please install sqlite3 package manually)", source: /Users/mariowise/projects/node-webkit/requies-pos/node_modules/sequelize/lib/sequelize.js (176) 

这是我的依赖

 "dependencies": { "express": "~4.2.0", "static-favicon": "~1.0.0", "morgan": "~1.0.0", "cookie-parser": "~1.0.1", "body-parser": "~1.0.0", "debug": "~0.7.4", "jade": "~1.3.0", "nunjucks": "^1.0.5", "sqlite3": "~2.1.19", "config": "0.4.33", "sequelize": "~2.0.0-rc1", "sequelize-sqlite": "~1.7.0" } 

       

网上收集的解决方案 "node-webkit错误:请手动安装sqlite3包"