npm警告NOTsup SKIPPING可选依赖:不支持的平台fsevents@1.0.14

我试图运行这个项目https://github.com/Soundnode/soundnode-app更新我的minimatch版本3.10.9后,即时通讯这个错误

npm WARN可选SKIPPING可选依赖:fsevents@^1.0.0(node_modules \ webpack \ node_modules \ watchpack \ node_modules \ chokidar \ node_modules \ fsevents):npm WARN notsup SKIPPING可选依赖:fsevents@1.0.14不受支持的平台:wanted { os“:”darwin“,”arch“:”any“}(当前:{”os“:”win32“,”arch“:”ia32“})

我的configuration是节点v – 4.4.2 npm v – 3.10.9即时通讯工作在32位的Windows操作系统

       

网上收集的解决方案 "npm警告NOTsup SKIPPING可选依赖:不支持的平台fsevents@1.0.14"