未被捕获的错误:未能从“根”需要“socket.io”

我正在尝试使用与NodeJS新的socket.io 1.0,并在客户端我看到这个错误 – “未捕获的错误:未能要求”从“根”“socket.io”,它看起来是错误的我的客户端path,但path已与0.9。

编辑*这似乎是与socket.io 1.0的问题,有一个小的修复可用于此,虽然我无法得到它的工作。 所以,我回到了0.9。

       

网上收集的解决方案 "未被捕获的错误:未能从“根”需要“socket.io”"