如何使用Windows 8编译Twitter Bootstrap 3.0

我想知道如何在Windows机器上使用Less来编译Twitter Bootstrap? 这是我可以find的唯一的教程,但是当安装lessc(说lessc不在npmregistry)时失败。 无论如何,我并不乐观,因为它是BS2而不是3.0

我怎样才能编译引导3.0在Windows上设置较less的值?

谢谢

       

网上收集的解决方案 "如何使用Windows 8编译Twitter Bootstrap 3.0"