Yuglify与Djangopipe道压缩机错误

我正在使用yuglify css压缩器来压缩与我的Djangopipe道的 CSS

我已经安装了所需的软件包,gem和npm包,然后预编译了资产。

但是当运行python manage.py collectstatic

它说Compressor Error:Killed

我该怎么办才能摆脱这个。

我正在用下面的版本列出我的软件包和gem。

 node v0.10.32 npm v1.4.28 npm packages: yuglify 0.1.4 bower 1.3.8 djang0=1.5.5 django-pipeline==1.3.19 gems: ruby 1.9.3 bootstrap-sass (2.3.2.2) compass (0.12.2) dotenv (0.9.0) 

       

网上收集的解决方案 "Yuglify与Djangopipe道压缩机错误"